Results 1 to 3 of 3

Thread: error when installing ..

Hybrid View

  1. #1
    Member m0j4h3d's Avatar
    Join Date
    Jan 2010
    Posts
    84

    Default error when installing ..

    hi .. i wish that it is the suitable section to put my post,,,
    i have problem..when i update backtrack4 or when i am trying to install some thing ..
    this is what i am facing .. look to it

    Code:
    apt-get install recordmydesktop
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      pymacs python-psyco samdump2-menu python-mode pyrit pyrex-mode hydra
      pychecker
    Use 'apt-get autoremove' to remove them.
    The following NEW packages will be installed:
      recordmydesktop
    0 upgraded, 1 newly installed, 0 to remove and 32 not upgraded.
    2 not fully installed or removed.
    Need to get 53.5kB of archives.
    After this operation, 156kB of additional disk space will be used.
    Get:1 htt p: // archive.offensive-security.com pwnsauce/universe recordmydesktop 0.
    3.7.3-1 [53.5kB]
    Fetched 53.5kB in 7s (7455B/s)
    Selecting previously deselected package recordmydesktop.
    (Reading database ... 188863 files and directories currently installed.)
    Unpacking recordmydesktop (from .../recordmydesktop_0.3.7.3-1_i386.deb) ...
    Processing triggers for man-db ...
    Setting up postgresql-8.3 (8.3.8-0ubuntu8.10) ...
    Starting PostgreSQL 8.3 database server: main* The PostgreSQL server failed to s
    tart. Please check the log output:
    2010-01-11 23:18:49 EET FATAL:  could not load server certificate file "server.c
    rt": No such file or directory
     failed!
    invoke-rc.d: initscript postgresql-8.3, action "start" failed.
    dpkg: error processing postgresql-8.3 (--configure):
     subprocess post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of postgresql:
     postgresql depends on postgresql-8.3; however:
      Package postgresql-8.3 is not configured yet.
    dpkg: error processing postgresql (--configure):
     dependency problems - leaving unconfigured
    Setting up recordmydesktop (0.3.7.3-1) ...
    No apport report written because the error message indicates its a followup erro
    r from a previous failure.
                              Errors were encountered while processing:
     postgresql-8.3
     postgresql
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    so ,, i wish that i will find the solution .. it might be simple ,, but i don't know the solution,,i wish that i will have it now . . and thank you

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Search the forum in regards to postgresql, you will find threads and a few of which would have the answer. Its not hard.

  3. #3
    Member m0j4h3d's Avatar
    Join Date
    Jan 2010
    Posts
    84

    Default

    Quote Originally Posted by hatake_kakashi View Post
    Search the forum in regards to postgresql, you will find threads and a few of which would have the answer. Its not hard.
    thank you .. i will do ..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •