Results 1 to 3 of 3

Thread: Error al intentar actualizar

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Default Error al intentar actualizar

    hace un par de dias me salia el aviso de 19 actualizaciones, al revisarlas eran todas de backtrack, actualmente tengo la version pre relase de backtrack y no me atrevia actualizar sin conocimiento previo, pero como bien digo equivocanddose se aprende hjahjaja

    Al tratar de actualizar me sale este error, agradeceria ayuda de ocmo solucionarlo sin meter mas las patas

    " Commit failed.
    To continue, hit ok and we will try to recover. If you close the application now, we will not do anything and you may try to resolve the problem manually.
    (If you suspect this is a bug in Adept, please also provide the following exception description in the report).

    The error was:
    APT Error. Context:
    Running dpkg,
    [ /usr/bin/dpkg, --status-fd, 3, --unpack, /var/cache/apt/archives/libssh2_1.2.2-bt0_all.deb, /var/cache/apt/archives/medusa_1.5-bt5_all.deb, /var/cache/apt/archives/scapy2_2.1-bt1_all.deb, /var/cache/apt/archives/python-scapy_2.0-bt0_all.deb, /var/cache/apt/archives/samdump2_2.0.1-bt0_i386.deb, /var/cache/apt/archives/scapy_2.0-bt0_all.deb, /var/cache/apt/archives/wifitap_1.0-bt0_all.deb, /var/cache/apt/archives/backtrack-drivers_2.0-bt0_all.deb, /var/cache/apt/archives/backtrack-firefox-profile_0.1-bt4_all.deb, /var/cache/apt/archives/framework3_3.4-8091-bt0_all.deb, /var/cache/apt/archives/backtrack-penetration_2.0-bt4_all.deb, /var/cache/apt/archives/backtrack-ruby_2.0-bt0_all.deb, /var/cache/apt/archives/backtrack-spoofing_2.0-bt0_all.deb, /var/cache/apt/archives/giskismet_0.02-r23-bt0_i386.deb, /var/cache/apt/archives/backtrack-wireless_2.0-bt1_all.deb ],
    Sup-process returned error code 1,
    Error processing /var/cache/apt/archives/libssh2_1.2.2-bt0_all.deb : trying to overwrite `/usr/lib/libssh2.so.1', which is also in package libssh2-1.,
    Error processing /var/cache/apt/archives/samdump2_2.0.1-bt0_i386.deb : trying to overwrite `/opt/kde3/share/applications/external/samdump2.desktop', which is also in package samdump2-menu. "

    De antemano se agradece ...

  2. #2
    foster04
    Guest

    Default

    Man,

    Lo que pasa es que siempre tienes que hacer un update de tu Kernel antes de hacer un apt-get update o algo asi.

    Si haces un apt-get update vas a bajar las actualizaciones que no van a ser compatibles con tu kernel nuevo y por eso te da ese error.... Siempre actualizas tu kernel y despues le das update.

    Hay un video sino me equivoco en www dot offensive-security dot com de como se hace para actualizar el kernel, sino, hay mucha ayuda para esto en los foros...

    Saludos

  3. #3
    Junior Member dark-boy's Avatar
    Join Date
    Jan 2010
    Posts
    26

    Default

    descargate la version final que ya esta disponible y te curas en salud!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •