Results 1 to 3 of 3

Thread: jtr Sorry sse2 is required

  1. #1
    Good friend of the forums
    Join Date
    Jan 2010
    Location
    outside chicago, il
    Posts
    442

    Default jtr Sorry sse2 is required

    Hi,

    I tried using john the ripper in BT4 Pre Final to find I can't use it. I get Sorry, sse2 is required
    I have a Intel P3 850Mhz CPU. I know I can recompile (which I will probably do to get 1.7.4) to support my processor. I just want to know if requiring sse2 is on purpose or if it was an accident.

    Thanks,
    I like the bleeding edge, but I don't like blood loss

  2. #2
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    I would say it was on purpose as most cpu's support sse2 now. That's a old processor you've got there !! Just recompile with the right optimization flags set and you will be good to go.

  3. #3
    Good friend of the forums
    Join Date
    Jan 2010
    Location
    outside chicago, il
    Posts
    442

    Default

    Quote Originally Posted by Dr_GrEeN View Post
    I would say it was on purpose as most cpu's support sse2 now. That's a old processor you've got there !! Just recompile with the right optimization flags set and you will be good to go.
    Yeah it is old, but it works very well. I have been debating on getting a new PC. I am waiting for the i7 930 to become available.

    I will be removing jtr 1.7.3 and downloading 1.7.4 with the jumbo patch so I will be compiling that.

    Thanks,
    I like the bleeding edge, but I don't like blood loss

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •