Results 1 to 2 of 2

Thread: I can't get it installed on my Mac

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default I can't get it installed on my Mac

    Now it seems that Mac is not famous here, altough I still got one and I like it

    Now the problem is very simple. I first tried BT3 on my Mac, but I had an error. Found out that the hardware was not supported yet I tried BT4-Prerelease. Now I've made a new partition using bootcamp. So I booted from the BT4 livecd. This is what I saw;

    [ Minimal BASH-like lime editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ESC at any time exits. ]

    grub>
    And now?

    excuuse me for my bad english, forgeirn country


    EDIT: When doing the 'boot' command, I get Error 8: Kernel must be loaded before booting.

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by RepsaJ View Post
    Now it seems that Mac is not famous here, altough I still got one and I like it

    Now the problem is very simple. I first tried BT3 on my Mac, but I had an error. Found out that the hardware was not supported yet I tried BT4-Prerelease. Now I've made a new partition using bootcamp. So I booted from the BT4 livecd. This is what I saw;



    And now?

    excuuse me for my bad english, forgeirn country


    EDIT: When doing the 'boot' command, I get Error 8: Kernel must be loaded before booting.
    Macs aren't supported!!!!! Use a virtual machine if you really want to use your Mac. Not bashing Macs, I'm a Mac user, they just don't work well with backtrack.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •