Results 1 to 3 of 3

Thread: problem with bt4 login (on hdd)

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default problem with bt4 login (on hdd)

    ive installed bt4 on hdd and it wont let me type anything in for password i know it works becasue ive allread yused it a few times booting from live cd

    when ever i log in by typing root
    then when i try to type toor as the password nothing happens?
    is there any kind of work arround to bypass this or disable login?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by shanky887614 View Post
    ive installed bt4 on hdd and it wont let me type anything in for password i know it works becasue ive allread yused it a few times booting from live cd

    when ever i log in by typing root
    then when i try to type toor as the password nothing happens?
    is there any kind of work arround to bypass this or disable login?
    You are on the right path to being a Hax0r. No seriously there is no password with BT4 you will need to set one. I would suggest looking at this thread.
    http://forums.remote-exploit.org/new...ad-thread.html
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default

    Nothing happens? Or does it say login incorrect?

    More than likely you haven't set the root password yet. Login as the user you created during the install, then set the password.

    edit: Whoops, archangel.amael beat me to it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •