Results 1 to 2 of 2

Thread: Cant get wireless card working in VmWare

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Cool Cant get wireless card working in VmWare

    I am runing BT4 pre-final on a VMware virtual machine. I try to type "airodump-ng wlan0" but i get the messsage
    "interface wlan0:
    ioctl(siocgifindex) failed: no such device"....

    when i enter ifconfig i get:

    eth0: *** a bunch of codes***


    lo: ***a bunch of codes***

    and when i type iwconfig i get:

    lo no wireless extensions

    eth0 no wireless extensions

    I have an hp dv7 runing vista 64bit and and my wireless driver is a :

    Atheros AR5009 802.11a/g/n wifi adapter


    please help me and tell me what i can do to get this to work

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Quote Originally Posted by lokilindo View Post
    I am runing BT4 pre-final on a VMware virtual machine. I try to type "airodump-ng wlan0" but i get the messsage
    "interface wlan0:
    ioctl(siocgifindex) failed: no such device"....

    when i enter ifconfig i get:

    eth0: *** a bunch of codes***


    lo: ***a bunch of codes***

    and when i type iwconfig i get:

    lo no wireless extensions

    eth0 no wireless extensions

    I have an hp dv7 runing vista 64bit and and my wireless driver is a :

    Atheros AR5009 802.11a/g/n wifi adapter


    please help me and tell me what i can do to get this to work
    http://forums.remote-exploit.org/new...ease-read.html

    Don't thread hijack again.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •