I realized today that i'm running a winXP VM with all that overhead to just run xencenter and found openxencenter, python based version. however, it requires gtk+ 2.16 (our repo is on 14) and glade 3.6. The readme states i need ubuntu jaunty or debian unstable.

So, should i try adding jaunty repos? Would that break my aptitude db?

Is there a good method of building source to .debs instead of installing it so that apps can be removed as suitable replacements find their way into our repo? I ask because i built scapy into an rpm, then alien'ed it into a deb.

There's a bunch of reading i'm going through online to figure all of this out, if anyone has any good info or links, please post them. Thanks