Results 1 to 2 of 2

Thread: Black Screen after logoff (using the new nvidia driver)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    1

    Question Black Screen after logoff (using the new nvidia driver)

    Hi guys,
    i've got a little problem with the new nvidia dirver. I'm using the BT4 pre final version on my usb stick with presistent changes as my second OS. I installed the new driver I've found on the nvidia hompage.

    Everything works great, nice graphics no jerks. But if I want to reboot the system the screen turns into black and I can't do anything.

    If i turn off the powercord, reboot the system, the xorg.conf is restored to the old one which is not using the nvidia driver.

    I've got the self phenomenon if I want to change the runlevel to init 3 or switch it by using the control+alt+Fx keys.

    I also looked at the log-files but anything seems normal.

    So after tying google and other searchengines, I hope anyone knows a solution for my problem or can tell me "hey guy its bug and we try to fix it in the final"

    I use the GeForce9100M G

    thank's for reading and please apologize my bad gramma.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Do not double post. Check the rules you agreed to uphold.
    All of your posts are moderated your first three days.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •