Results 1 to 3 of 3

Thread: Wifi problem

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Unhappy Wifi problem

    Hi Im new and got a problem

    Installed BT4 on my usb but when trying to look for wifi networks using WiCD Network Manager its not starting up and when trying to switch on/off my wifi on my laptop nothing happens eaven the led not on. But WIFI under Windows7 works fine. Ive gor Sony Vaio VPCW12S1E can someone help me pls. If yo can drop me a line on tr1984@live.com

    THX

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Don't thread hijack again, and I would suggest that you don't put your email address in a post here unless you like spam. In addition, its rude to request replies by private email from a public forum.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    First off, no I will not privately email you because its not worth the effort.

    Now, onto your case.. You haven't posted any relevant information apart from the brand name of your laptop and the model number.

    What I am asking for are the information about the wireless chipset. So now the question is, where is your lspci output? where is your dmesg output?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •