Results 1 to 5 of 5

Thread: Soporte para realteck "RTL8187B_WLAN_Adapter" ????

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default Soporte para realteck "RTL8187B_WLAN_Adapter" ????

    Bueno, la verdad es que me tengo un amigo que trabaja en un negocio de hardware para pc, sucede que me ha dicho que esta placa de red qe poseo no tiene (RTL8187B_WLAN_Adapter) no se puede poner en modo monitor, ya que no existen los drivers. Espero ustedes puedan informarme. saludos

  2. #2
    Moderator
    Join Date
    Jan 2010
    Posts
    322

    Default

    Puedes encontrar la lista de las tarjetas soportadas en:

    hxxp://backtrack.offensive-security.com/index.php/HCL:Wireless

    La que mencionas aparece:

    Belkin F5D7050E

    * Driver : rtl8180 (mac80211 stack)
    * Chipset: Realtek RTL8187B
    * FCCID : K7SF5D7050E

    Saludos.

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default

    Me puedes dejar el link de descarga de este driver? gracias de antemano

  4. #4
    Moderator
    Join Date
    Jan 2010
    Posts
    322

    Default

    si aparece en la lista, quiere decir que ya viene soportado.(incluido en BT4)

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default

    Quote Originally Posted by Cygog View Post
    Bueno, la verdad es que me tengo un amigo que trabaja en un negocio de hardware para pc, sucede que me ha dicho que esta placa de red qe poseo no tiene (RTL8187B_WLAN_Adapter) no se puede poner en modo monitor, ya que no existen los drivers. Espero ustedes puedan informarme. saludos
    No ocupas descargar nada en BACKTRACK 4

    MM, yo tengo un adaptor usb netgear wg111v3 que tiene ese chipset y backtrack 4 me lo detecta perfecto.

    Ve:
    root@haxple-laptop:/offsec/offsec/connection# lsusb | grep realtek
    Bus 001 Device 005: ID 0846:4260 NetGear, Inc. WG111v3 54 Mbps Wireless [realtek RTL8187B]
    Sobre ponerlo en modo monitor.. solament utiliza airmon-ng.

    root@haxple-laptop:/offsec/offsec/connection# airmon-ng start wlan1


    Found 2 processes that could cause trouble.
    If airodump-ng, aireplay-ng or airtun-ng stops working after
    a short period of time, you may want to kill (some of) them!

    PID Name

    Interface Chipset Driver

    wlan0 Atheros ath9k - [phy0]
    wlan1 RTL8187 rtl8187 - [phy1]
    (monitor mode enabled on mon0)
    Ahora tu tarjeta esta en modo monitor.. cabe aclarar que cuando hagas referencia a ella, haz referencia a mon0 (puesto que airmon creo ese interface especialmente para que tu tarjeta funcione en modo monitor)

    Saludos!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •