Results 1 to 5 of 5

Thread: WepBuster help.....

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    5

    Default WepBuster help.....

    Ok so I'm trying to get wepbuster working and I always get the following error:

    Code:
    ~/wepbuster-1.0_beta# perl wepbuster 1 6 11
    Can't locate Number/Range.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at wepbuster line 8.
    BEGIN failed--compilation aborted at wepbuster line 8.
    I've tried synaptic but I couldn't find all the required modules. Ran it again, same error. So I did the CPAN thing. (perl -MCPAN -e shell) ran the autobundle.... tried again....... same error. then ran the "get XXX" (XXX being the name of the specific modules that are required. Including Numbers::Range).

    I feel like it's going to be something that's going to make me feel pretty stupid, but really, I've tried..... Now I just need some direction. Like am I even doing this right?

    ....P.S. - I'm using an EEEPC 1005HA and it seems as though there is some type of "paste" feature that goes off every time I brush the trackpad while typing..... It's driving me crazy and slowing me down. (yes, I'm aware that I'm already pretty slow. lol) ANY help on either one of these issues would be great! .............. Thanx in advance.

  2. #2

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    5

    Default

    Thanx for the google h@te, but I'm still not sure what I'm looking for on there. I'm not a programmer. Everything on the google results are talking about number ranges for writing code. I did not write wepbuster (obviously) and I ........... not I'm not even sure what the it is I'm looking for. .................Some kind of help, someone? (please)... I'm not looking to be spoon fed, I just really don't understand what I'm looking for.

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    On need to install the perl module which is the first one on the list of google results. Since you are not usi9ng backtrack we cant really support you.

  5. #5
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    5

    Default

    Quote Originally Posted by pureh@te View Post
    Since you are not usi9ng backtrack we cant really support you.
    lol........ But it is BackTrack. Backtrack 4 pre-final to be exact. All I did once I got it installed to disk was update. ....Also my apt-get upgrade doesn't work either, but I was trying to figure that one out on my own. I just wished bt worked out of the box with no need for all these other installs...... but hey, it's a learning process, right?


    .....Thanx btw.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •