If you do an
Code:
apt-get update && apt-get upgrade
to fetch latest packages from the bt4 repo, you'll get an error (at least I've experienced):

Code:
Errors were encountered while processing:
 /var/cache/apt/archives/samdump2_2.0.1-bt0_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
FIX:
(seems installation can't overwrite previous version)

Step 1:
Code:
dpkg -r samdump2 samdump2-menu
Step 2:
Code:
dpkg -i /var/cache/apt/archives/samdump2_2.0.1-bt0_i386.deb
/brtw2003