Results 1 to 5 of 5

Thread: WICP Problem

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    12

    Default WICD Problem

    Hallo,


    ich konnte gestern super connecten über wicp mit meinerm wpa2 routen. Jetzt aber leider hängt das ganze beim ip auflösen.

    Ich habe schon versucht die Netzwerk verbindungen zu resetten. Sowie verschiedenste einstellungen zu testen in wicd aber leider funktioniert nichts davon..

    Ich weiß nimmer weiter...vielleicht hat jemand ja einen TIp...

    Danke...

  2. #2
    Junior Member cleguevara's Avatar
    Join Date
    Dec 2007
    Posts
    97

    Default

    Ich gehe davon aus das du wicd gemeint hast.
    Hast du geprüft, ob der richtige Key im wicd-client konfiguriert ist?
    Hast du Backtrack neu gestartet?
    Wann genau tritt das Problem auf und welche "verschiedensten einstellungen" hast du getestet?

    Noch viel wichtiger:
    Meinst du mit "IP auflösen" das zuweisen einer IP-Adresse per DHCP oder das Auflösen von Domainnames zu IP-Adressen?

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    12

    Cool

    Quote Originally Posted by cleguevara View Post
    Ich gehe davon aus das du wicd gemeint hast.
    Hast du geprüft, ob der richtige Key im wicd-client konfiguriert ist?
    Hast du Backtrack neu gestartet?
    Wann genau tritt das Problem auf und welche "verschiedensten einstellungen" hast du getestet?

    Noch viel wichtiger:
    Meinst du mit "IP auflösen" das zuweisen einer IP-Adresse per DHCP oder das Auflösen von Domainnames zu IP-Adressen?

    Also ob ich den richtige Key genommen habe 10x geprüft.

    Ob ich Backtrack neu gestartet habe. Jap bestimmt auch shcon 10x.


    Ich habe verschiedene Treiber versucht. Die ich dort im dropdownmenu einstellen kann. Das problem tritt immer auf wenn ich mich einwählen möchte-

    Der Wicd-client hängt immer an "obtaining ip address" leider kommt er nicht weiter...

    Wenn ich irgendein log postensoll der zur diagnose des problem weiterhelfen könnte bitte schreiben schöne nacht noch gruss

  4. #4
    Junior Member cleguevara's Avatar
    Join Date
    Dec 2007
    Posts
    97

    Default

    was für einen Chipsatz hat denn deine WLAN-Karte?

  5. #5
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    12

    Default

    Quote Originally Posted by cleguevara View Post
    was für einen Chipsatz hat denn deine WLAN-Karte?
    wie kann ich das herausfinden ?


    Aber momentan habe hänge ich bei "validatin authentication"...wieder mal alles rumprobiert aber ich komme ienfahc nicht weiter...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •