Results 1 to 5 of 5

Thread: Metasploit and updateing

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    35

    Default Metasploit and updateing

    Just updated metasploit via apt-get with no issues, fired up the mfsconsole and it tels me its out of date. so i close it down and run svn update but get

    This client is too old to work with working copy '.'. You need
    to get a newer Subversion client, or to downgrade this working copy.
    See subversion: Subversion FAQ
    for details.

    any one else getting this

  2. #2
    Just burned his ISO imported_longjidin's Avatar
    Join Date
    Nov 2009
    Posts
    16

    Thumbs up Metasploit and updating

    Try update Metasploit via Fast-Track ....its works with my machine
    Just updated metasploit via apt-get with no issues, fired up the mfsconsole and it tels me its out of date. so i close it down and run svn update but get

    This client is too old to work with working copy '.'. You need
    to get a newer Subversion client, or to downgrade this working copy.
    See subversion: Subversion FAQ
    for details.

    any one else getting this
    dont update only Fast Track but update all,this include Fast-Track ,Metasploit,Aircrack-ng etc.

  3. #3
    Member dustyboner's Avatar
    Join Date
    Jan 2010
    Posts
    98

    Default

    h++p://forums.remote-exploit.org/backtrack-4-bugs-fixes/28966-updating-msf3-repository-svn-error-fix.html

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    35

    Default

    Thanks works now

  5. #5
    Junior Member IAMZOMBIE's Avatar
    Join Date
    Jan 2010
    Posts
    81

    Default

    Quote Originally Posted by dustyboner View Post
    h++p://forums.remote-exploit.org/backtrack-4-bugs-fixes/28966-updating-msf3-repository-svn-error-fix.html
    Had the same problem. This fixed.
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •