Results 1 to 6 of 6

Thread: broken backtrack-discovery, -enumeration, -network

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    9

    Question broken backtrack-discovery, -enumeration, -network

    hi,
    same story :

    backtrack-discovery:
    Depends: lanmap2 but it is not going to be installed

    backtrack-enumeration:
    Depends: lanmap2 but it is not going to be installed

    backtrack-network:
    Depends: lanmap2 but it is not going to be installed

    regards

    ps. I could not find this thread and I started a new but this is probably about the same (lanmap2 and its dependences) - sorry.

  2. #2
    Just burned his ISO imported_Blaguvest's Avatar
    Join Date
    May 2007
    Posts
    8

    Default

    how to fix lanmap2?

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Blaguvest View Post
    how to fix lanmap2?
    BT Devs (and others, i hope) are working on it.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Are any of you guys trying anything out in order to further help fix the problem?
    I mean it might not hurt to grab the sources and give it a go.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  5. #5
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    9

    Post ...

    hi,

    archangel.amael :

    Are any of you guys trying anything out in order to further help fix the problem?
    I mean it might not hurt to grab the sources and give it a go.
    yes, we do. at the moment pentoo/sabayon/funtoo and backtrack btw.
    in progress (...)
    regards

    ps. look: forums.remote-exploit.org/showthread.php?t=29802&goto=newpost
    pureh@te:
    Its fixed.
    thx to BT DEV Team.

  6. #6
    Just burned his ISO haqthat's Avatar
    Join Date
    Apr 2008
    Posts
    12

    Default

    Quote Originally Posted by reecx View Post

    ps. look: forums.remote-exploit.org/showthread.php?t=29802&goto=newpost

    pureh@te: It's fixed.


    thx to BT DEV Team.

    I am still having this problem during apt-get dist-upgrade.

    Synaptic also tells me that dependencies are not met for all three packages.

    Currently only using these repositories:
    pwnsauce main microverse macroverse restricted universe multiverse

    and the Devel repository, (which I don't think does anything)

    None of the Ubuntu repos are selected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •