Results 1 to 4 of 4

Thread: not working atheros acer 4540

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default not working atheros acer 4540

    i have acer 4540 laptop
    i was install bt 4 pre final but i have trouble in my wireless
    i use atheros ar5b93 wifi card
    any help?

  2. #2
    Just burned their ISO reaperz's Avatar
    Join Date
    Jan 2010
    Posts
    18

    Default

    Quote Originally Posted by trackblack View Post
    i have acer 4540 laptop
    i was install bt 4 pre final but i have trouble in my wireless
    i use atheros ar5b93 wifi card
    any help?
    What sort of trouble? On my Acer I had to install acerhk. that would enable my wireless button.

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default

    Quote Originally Posted by reaperz View Post
    What sort of trouble? On my Acer I had to install acerhk. that would enable my wireless button.
    can you gve me tutorial to install that (acerhk)

  4. #4
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    There has never been a need to install the drivers for that chipset as it comes included with the kernel. If yours didn't get detected, check in dmesg for information as to why, maybe also append acpi=off.

    If those doesn't work, try upgrading the kernel and as the last option, try madwifi-drivers which are also in the repository.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •