Results 1 to 4 of 4

Thread: bt4 vmware beta - no desktop (taskbar) missing applications etc

  1. #1
    Just burned his ISO bjaming's Avatar
    Join Date
    Jan 2010
    Location
    San Diego
    Posts
    4

    Default bt4 vmware beta - no desktop (taskbar) missing applications etc

    I recently (read-yesterday) downloaded the bt4 beta vmware image and while both kde and fvwm seem to load properly (no errors in x-logs etc) the "task bar" never does seem to load, I simply have a black bar at the bottom of the screen with no discernible "buttons" or menu items.

    In addition I've noticed that OpenVAS does not appear to be installed and I had read elsewhere on this forum that it was to be included in bt4, maybe thats because I am using the beta and not the pre-release?

    here is a screen shot of what I'm talking about
    hxxp://i47.tinypic.com/5mza60.png

    I'm not all that familiar with Ubuntu (I use fedora) so unless there's some magical trick I'm missing I am having an issue that hopefully someone will be able to help me resolve.

    If these issues have been addressed before please point me in the right direction, I searched without any helpful results.

    Thanks!

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Quote Originally Posted by bjaming View Post
    maybe thats because I am using the beta and not the pre-release?
    Yes, that's the reason.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by bjaming View Post
    I recently (read-yesterday) downloaded the bt4 beta vmware image and while both kde and fvwm seem to load properly (no errors in x-logs etc) the "task bar" never does seem to load, I simply have a black bar at the bottom of the screen with no discernible "buttons" or menu items.
    Use "startx" instead of "bt4-crystal".

  4. #4
    Just burned his ISO bjaming's Avatar
    Join Date
    Jan 2010
    Location
    San Diego
    Posts
    4

    Default

    yep, tried that, kde is broken too.

    I'll just wait for the pre-release

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •