Results 1 to 7 of 7

Thread: airmon-ng trables

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    3

    Default airmon-ng trables

    then i starting the command airmon-ng i havn't normal result

    root@m4ry-station:/home/m4ry# airmon-ng


    Interface Chipset Driver

    wlan0 Broadcom b43 - [phy0]

    root@m4ry-station:/home/m4ry# airmon-ng wlan0


    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]

    root@m4ry-station:/home/m4ry# airmon-ng start wlan0


    Interface Chipset Driver

    wlan0 Broadcom b43 - [phy0]
    (monitor mode enabled on mon0)

    root@m4ry-station:/home/m4ry# airmon-ng wlan0


    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]



    anybody help me?
    please

  2. #2
    Moderator fancy's Avatar
    Join Date
    Jan 2010
    Posts
    204

    Default

    What do you want to do? airmon-ng works.

    You successfully set your wlan interface into monitor mode:

    Quote Originally Posted by Marina View Post
    wlan0 Broadcom b43 - [phy0]
    (monitor mode enabled on mon0)
    But then you shoud issue a

    Code:
    airodump-ng mon0
    BTW: you posted in the wrong section. Thread moved!

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    3

    Default

    root@m4ry-station:/home/m4ry# airmon-ng
    Interface Chipset Driver
    wlan0 Broadcom b43 - [phy0]
    root@m4ry-station:/home/m4ry# airmon-ng wlan0
    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]
    root@m4ry-station:/home/m4ry# airmon-ng start wlan0
    Interface Chipset Driver
    wlan0 Broadcom b43 - [phy0]
    (monitor mode enabled on mon0)
    root@m4ry-station:/home/m4ry# airmon-ng wlan0
    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]
    root@m4ry-station:/home/m4ry#
    root@m4ry-station:/home/m4ry# airmon-ng mon0
    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]



    ??????????????????????????????

  4. #4
    Moderator fancy's Avatar
    Join Date
    Jan 2010
    Posts
    204

    Default

    Ok, issue commands in this order:

    1. airmon-ng wlan0
    2. airodump-ng mon0 (not airmon-ng again!!!)

  5. #5
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Marina View Post
    root@m4ry-station:/home/m4ry# airmon-ng
    Interface Chipset Driver
    wlan0 Broadcom b43 - [phy0]
    root@m4ry-station:/home/m4ry# airmon-ng wlan0
    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]
    root@m4ry-station:/home/m4ry# airmon-ng start wlan0
    Interface Chipset Driver
    wlan0 Broadcom b43 - [phy0]
    (monitor mode enabled on mon0)
    root@m4ry-station:/home/m4ry# airmon-ng wlan0
    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]
    root@m4ry-station:/home/m4ry#
    root@m4ry-station:/home/m4ry# airmon-ng mon0
    usage: airmon-ng <start|stop|check> <interface> [channel or frequency]



    ??????????????????????????????

    One of the requirements for using this distro is to know how to read and understand english. And please, RTFM.

  6. #6
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    3

    Default

    Fancy i'm speak english not very vell.
    Can you help me with this trable?
    please contact with me in ICQ (422472)

    Quote Originally Posted by Snayler View Post
    One of the requirements for using this distro is to know how to read and understand english. And please, RTFM.
    Read RTFM yourself and if you do not know how to answer this question then do not need to write anything here

  7. #7
    Moderator fancy's Avatar
    Join Date
    Jan 2010
    Posts
    204

    Default

    OK, closing thread.
    The problem was just a missunderstanding.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •