Results 1 to 4 of 4

Thread: Error installing VMWare Workstation 7 on BT4 Pre Final

  1. #1
    Junior Member Agarax's Avatar
    Join Date
    Mar 2010
    Posts
    43

    Default Error installing VMWare Workstation 7 on BT4 Pre Final

    Hi all,

    I've been trying to install VMWare workstation 7 on my BT4 partition but I keep getting the following error during the install:

    "Kernel headers for version 2.6.30.7 were not found. If you installed them in a non-default path you can specify the path below. Otherwise refer to your distributions documentation for installation instructions and click Refresh to search again in default locations."

    Searched google and forums but no solution.

    Most of the threads had to do with installing backtrack on VMWare instead of the other way around.

    Thanks in advance.

    Just as a background FYI I've had a few years of experience with RHEL and Fedora, but I'm still rather new to Debian based distributions.

  2. #2

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Agarax View Post
    I've been trying to install VMWare workstation 7 on my BT4 partition but I keep getting the following error during the install:

    (...)

    Most of the threads had to do with installing backtrack on VMWare instead of the other way around.
    @OP, I know Lincoln pointed explicitly to what you said you didn't want, but try that solution. It should work. If not, search for one thread I made about vmtools and follow the part were I mention the headers error. Just change the commands to fit the new kernel (like 2.6.30.5 to 2.6.30.7). Haven't tried myself because I'm reinstalling backtrack all over again and I'm having some problems with the instalation.

  4. #4
    Junior Member Agarax's Avatar
    Join Date
    Mar 2010
    Posts
    43

    Default

    That fixed it!

    Thank you!

    I should have concentrated on the fact I was getting a header error rather than what I was installing on what, considering all it needed was to reference something to compile part of its code.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •