Results 1 to 10 of 10

Thread: something is wrong: lanmap2 and deps

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    9

    Question something is wrong: lanmap2 and deps

    hi,
    after a few problems with dist-upgrade (btw thx for a fast backtrack-nvidia fix), it seems that i have a next one with php5 :

    lanmap2:
    Depends: php5-sqlite but it is not going to be installed.

    ..and further:

    php5-sqlite:
    Depends: php5-common (=5.2.6-2ubuntu4.5) but 5.2.6-3-bt0 is to be installed.

    php5-xmlrpc:
    Depends: php5-common (=5.2.6-2ubuntu4.5) but 5.2.6-3-bt0 is to be installed (...)

    regards

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    OK we will look into it. Thanks for posting.

  3. #3
    Member joker5bb's Avatar
    Join Date
    Feb 2010
    Posts
    166

    Default

    im having the same problem

  4. #4
    Member
    Join Date
    Feb 2007
    Posts
    229

    Default lanmap2

    looks like we have a dependency conflict:
    apt-get install lanmap2 comes back with:

    lanmap2: Depends: php5-sqlite but it is not going to be installed

    so apt-get install php5-sqlite returns

    php5-sqlite: Depends: php5-common (= 5.2.6-2ubuntu4.5) but 5.2.6-3-bt0 is to be installed

    looks like its some sort of package naming issue, but i dont know enough about the apt system to know for sure if a forced install will break something. Anyone try this? i'm not too keen on jacking up my install before i convert it to ISO

  5. #5
    Member
    Join Date
    Jan 2010
    Posts
    83

    Default

    I've been having the same issue today. Fresh new install. Thought it was something I did wrong....

  6. #6
    Member
    Join Date
    Feb 2007
    Posts
    229

    Default

    Nope, its a repo conflict. I found another post relating to this in the bugs and fixes section, pureh@te said its being looked into.

  7. #7
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by RageLtMan View Post
    Nope, its a repo conflict. I found another post relating to this in the bugs and fixes section, pureh@te said its being looked into.
    Please search a bit more before making a new thread. This is the third thread (in one day) you created that already has threads open on the subject.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  8. #8
    Member
    Join Date
    Feb 2007
    Posts
    229

    Default

    Yeah, i think i need to broaden my searches to the bt4-pre and subforums as opposed to individual sub forums.

  9. #9
    mcurran
    Guest

    Default php5-common_5.2.6-3-bt0_i386.deb

    BUMP

    Let's look into this a little harder! This is what we need: php5-common_5.2.6-3-bt0_i386.deb

    Please provide the package...

  10. #10
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by mcurran View Post
    BUMP

    Let's look into this a little harder! This is what we need: php5-common_5.2.6-3-bt0_i386.deb

    Please provide the package...
    I am pretty sure this issue has been corrected in the final.
    Look around there is another thread on this subject in the bugs and fixes section that I do believe mentions this.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •