Results 1 to 9 of 9

Thread: Does B4-Prefinal seem sluggish

  1. #1
    Just burned his ISO
    Join Date
    May 2007
    Posts
    5

    Default Does B4-Prefinal seem sluggish

    I have installed BT4 on my Dell Precision M2300 Laptop. 4GB of RAM dual core processor. The system seems to be slower then Vista I have had BT2 and 3 on this laptop and they both where 10x quicker. Anyone see any similar issue and have a solution

    Thanks

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Do not make other posts when you have a thread already started on the topic.
    I have deleted your other post. Next time I can delete your account as spam.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    May 2007
    Posts
    5

    Default Wow

    I started this thread way before I found the other post with someone having similar issues. Are you saying if I created a post and then find someone having similar problems I should not respond to his post. Spam is flamming for no reason I have a reason for posting my situation and my questions. I have been a member of your forum for a while and do not post for any old reason. Anyways delete my account if you wish I think you are a little out of line on this one and if this is the way this forum works I don't need to be a member anyways.

  4. #4
    Senior Member Thorn's Avatar
    Join Date
    Jan 2010
    Location
    The Green Dome
    Posts
    1,509

    Default

    Quote Originally Posted by arahming View Post
    I started this thread way before I found the other post with someone having similar issues. Are you saying if I created a post and then find someone having similar problems I should not respond to his post. Spam is flamming for no reason I have a reason for posting my situation and my questions. I have been a member of your forum for a while and do not post for any old reason. Anyways delete my account if you wish I think you are a little out of line on this one and if this is the way this forum works I don't need to be a member anyways.
    So, you're admitting you didn't search first. <shrug> Sounds like archangel.amael's request totally in line.
    Thorn
    Stop the TSA now! Boycott the airlines.

  5. #5
    Just burned his ISO
    Join Date
    May 2007
    Posts
    5

    Default Good Lord

    Wow. I posted to this forum to try and get some insight and have gotten nothing but grief. I started by searching Google for about 2 days. I finished by searching this site but becuase I am not as perfect as you guys my verbiage did not bring up the thread so I started my own. Then I started going through the forum one by one becuase I really wanted to find a solution and that when I can accross the person who had a similar issue as I did so i posted to that thread and now I am recieving all sorts of poop from you guys so whatever I am done with this....

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by arahming View Post
    Wow. I posted to this forum to try and get some insight and have gotten nothing but grief. I started by searching Google for about 2 days. I finished by searching this site but becuase I am not as perfect as you guys my verbiage did not bring up the thread so I started my own. Then I started going through the forum one by one becuase I really wanted to find a solution and that when I can accross the person who had a similar issue as I did so i posted to that thread and now I am recieving all sorts of poop from you guys so whatever I am done with this....
    Would you please stop crying. I made a simple post and told you not to make multiple threads on the same topic. If you don't like the rules or wish to not uphold those rules then feel free to log out and go somewhere else. Other wise let's move on.
    We will start with: What did you research tell you about the perceived problem (perceived while you are probably the first to post about such issues). What were you doing when you noticed said sluggishness?
    What services if any do you have running?
    What do commands like top and ps show you?
    These things (and likely others) will be helpful in troubleshooting the problem.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  7. #7
    Just burned his ISO
    Join Date
    May 2007
    Posts
    5

    Default

    No need for assistance I took care of it thanks

  8. #8
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by arahming View Post
    No need for assistance I took care of it thanks
    Then you should tell what you did to resolve it so that others that may be having the same issues can search and find the answer. That is pretty much the point of a forum.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  9. #9
    Just burned his ISO
    Join Date
    May 2007
    Posts
    5

    Default

    I performed a manual install with fdisk & did an update the dhcp3 fails now but I'll look at that later

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •