i have a rtl8192e wireless card,
and i just found the linux driver and downloaded it.
rtl8192e_linux_2.6.0011.1029.2009

so i tryied to install it by doing this

root@bt:~/rtl8192e_linux_2.6.0011.1029.2009# make
make[1]: Entering directory `/usr/src/linux-source-2.6.30.9'

WARNING: Symbol version dump /usr/src/linux-source-2.6.30.9/Module.symvers
is missing; modules will have no dependencies and modversions.

Building modules, stage 2.
MODPOST 1 modules
make[1]: Leaving directory `/usr/src/linux-source-2.6.30.9'

as you can see, a warning comes up.
is it just me who doesn't have the module.symvers file in that directory?
i tried copying the module.symvers file from the linux driver folder,
then the warning dissapeared, but it did not work at all.
I am not even sure about how to install this driver.
all i did was typing
make, then
make install, then
reboot.
but wlan0 did not apear in ifconfig or iwconfig.
help~