Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Installed on HD, I cannot login as root.

  1. #11
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by Barry View Post
    So easy a caveman can do it.
    My daughter loves these commercials...
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  2. #12
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    1

    Default

    The OP hasn't even thanked anybody, this is a disgrace. I was stuck like him so I started searching the forums, after 30 seconds I found the answer, albeit through this same post, but what a disgrace not to thank people. It's not surprising some people give up helping others when jerks like that are around.

    So anyway, thanks for the answer guys, very much appreciated.

  3. #13
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Quote Originally Posted by crouzilles View Post
    So anyway, thanks for the answer guys, very much appreciated.
    You're welcome.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  4. #14
    Just burned his ISO imported_digitelle's Avatar
    Join Date
    Dec 2009
    Posts
    15

    Default

    Agreed, it is too easy, however, with sudo access, there isn't much need for working as root is there?
    But I digress.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •