Results 1 to 5 of 5

Thread: No graphical mode

  1. #1
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default No graphical mode

    Hello,

    I think its a bug or something.
    Ive downloaded the pre release ( 4 ) and burn it on dvd, but
    if i startup from CD i just get some options, it doesnt mather wich option i choose but i get only a console, without graphical interface,

    Did someone have problems with this?

    thanks

    Best regards,

    William

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Your inability to get BT to work is not a bug or a fix.
    Thread moved
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default

    type:

    "startx"

  4. #4
    Just burned his ISO CBR95403's Avatar
    Join Date
    Oct 2009
    Posts
    3

    Default

    At the console, type startx This will load the gui

  5. #5
    ripon
    Guest

    Default

    Quote Originally Posted by william1902 View Post
    Hello,

    I think its a bug or something.
    Ive downloaded the pre release ( 4 ) and burn it on dvd, but
    if i startup from CD i just get some options, it doesnt mather wich option i choose but i get only a console, without graphical interface,

    Did someone have problems with this?

    thanks

    Best regards,

    William
    type startx
    and press enter
    and wait some time.
    Now it will be load graphical mode.

    Install back track and enjoy.
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •