Results 1 to 2 of 2

Thread: how to update to ruby 1.9?

Hybrid View

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    37

    Default how to update to ruby 1.9?

    i used apt-get to get ruby 1.8.* but ive heard 1.9 has a lot of upgrades, and when i apt-geted it, and typed ruby -v it still says i have 1.8

    my question is how would i upgrade my ruby to 1.9 even though its not final? (therefore one or two extra steps?) thanks

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by b3r00tb4ck View Post
    i used apt-get to get ruby 1.8.* but ive heard 1.9 has a lot of upgrades, and when i apt-geted it, and typed ruby -v it still says i have 1.8
    my question is how would i upgrade my ruby to 1.9 even though its not final? (therefore one or two extra steps?) thanks
    What did your research at the ruby site tell you?
    Generally when dealing with packages such as those in BT one needs to make the package available in the Repo, and sometimes those packages come from an "upstream" source. Other times there needs to be a good reason to add a package. If you are that desperate then it would be wise to get it through another route.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •