Results 1 to 6 of 6

Thread: problem with synaptic

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    36

    Default problem with synaptic

    hi every body
    i have installed bt4 bre-release
    i have the following problem when i tried to install any package
    it shows me the following msg
    E: postgresql-8.3: subprocess post-installation script returned error exit status 1
    E: postgresql: dependency problems - leaving unconfigured

  2. #2
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default

    Try searching for the error on the forum, it's on here numerous times.

  3. #3
    ripon
    Guest

    Default

    go system - ad and remove package and click reaload. Then try again to open synaptic.

    But i am not sure about it.

    Thank you

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by ripon View Post
    go system - ad and remove package and click reaload. Then try again to open synaptic.

    But i am not sure about it.

    Thank you
    Read the post above yours.

  5. #5
    Just burned his ISO dre360's Avatar
    Join Date
    Jan 2010
    Posts
    21

    Default

    use these commands

    cd /etc/ssl/certs
    ls -ld /etc/ssl/private
    sudo ls -l /etc/ssl/private/
    make-ssl-cert generate-default-snakeoil –force-overwrite

  6. #6
    Just burned his ISO dynamix's Avatar
    Join Date
    Feb 2008
    Posts
    9

    Default

    thank you dre360

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •