Results 1 to 4 of 4

Thread: Need help with Edimax EW-7318USg (USB) on back track live CD

  1. #1
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    2

    Default Need help with Edimax EW-7318USg (USB) on back track live CD

    Hi.
    Need help with Edimax EW-7318USg (USB) on back track live CD:
    I downloaded and burned back track 2 acording to :
    Basic injection with rt73 and BackTrack v2 for beginners at aircrack-ng website but when I try to enable the interface:

    ifconfig rausb0 up

    I receive this error:
    no such device.
    I also tried to startx and to run the menu\internet\wireless assistent
    but I get: no usable wireless device.

    Tried to start the system with the EW-7318USg pluged or to plug it after back track loded - same error.

    Any Idea ?

    Thanks!

  2. #2
    Junior Member imported_freedom56's Avatar
    Join Date
    Apr 2009
    Posts
    31

    Default

    not sure if there is a particular reason you are using BT2, but I did a quick Google search and saw people were able to use the Edimax EW-7318USg with BT4 with no problems. There were also a few that got it to work in BT3.

    If you can't find an answer to getting it to work in BT2 i would use BT4 as there are better drivers for a wider range of devices, not to mention a newer kernel etc...
    "One of the main causes for the fall of the Roman Empire was that, lacking zero, they had no way to indicate successful termination of their C programs."

  3. #3
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    2

    Default Need help with Edimax EW-7318USg (USB) on back track live CD Reply to Thread

    Thanks for the answer.
    I used BT2 as the tutorial was for BT2.
    I tried BT3 now - same problem.
    Should I try BT4 ?

  4. #4
    Senior Member Nick_the_Greek's Avatar
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    181

    Default

    Quote Originally Posted by freedom56 View Post
    If you can't find an answer to getting it to work in BT2 i would use BT4.....
    Agree with freedom56.

    Now I am connected to the Internet with a Edimax EW-7318USg and I am running BT4PF.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •