Hello. Upon reading the release notes for Backtrack 4, I noticed that support was included for the Pico FPGA via the OpenCiphers project. I have downloaded and installed Backtrack 4 (pre)Final and am not able to find anything indicating that this card is supported. Could not find the module pico_e12.ko, modified coWPAtty or anything similar. I did manage to find an arcive of .deb packages with an open-ciphers.deb package but have not tried to install.

Any information you can provide me regarding the support of the Pico FPGAs would be greatly appreciated.

Thank you for your time.

Regards.