Results 1 to 3 of 3

Thread: Switching layouts.

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default Switching layouts.

    Hi.
    I have trouble with subj.
    I using two layouts on my CF-18 eng and rus. In KDE keyboard tool i select my layouts and enable Xkb options with layout switching "Alt+Ctrl switch layout" then press OK. But nothing change. I can switch layout by pressing language icon on tray but this is very useless. plz help me)

  2. #2
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    1

    Default

    You can define the layouts, and how to switch between them in ~/.kde3/share/config/kxkbrc. Here is what my kxkbrc looks like:

    # pwd
    /root/.kde3/share/config
    # cat kxkbrc
    [Layout]
    DisplayNames=
    EnableXkbOptions=false
    IncludeGroups=
    LayoutList=us,bg(phonetic)
    Model=pc104
    Options=grp:alt_shift_toggle
    ResetOldOptions=false
    ShowFlag=true
    ShowSingle=false
    StickySwitching=false
    StickySwitchingDepth=2
    SwitchMode=Global
    Use=true
    #

    I thnk you have to restart KDE for the changes to take effect.

  3. #3
    Just burned his ISO obnon's Avatar
    Join Date
    Sep 2009
    Posts
    1

    Default

    2mukareste I try it, but don`t work that method with my.

    Any other solution ? For BT4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •