Results 1 to 5 of 5

Thread: problem with my internet connection!

  1. #1
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    2

    Angry problem with my internet connection!

    First i want to ask u guys sorry for posting such a stupid question though many would have already posted about it but still i could not find a solution for my problem.

    I downloaded the BT 4 pre release installed it on my system everything went smooth but i could not connect to the internet(By default i set up a PPPoE connection)

    So i searched the forums for few thread regarding this issue and tried the solutions provided but still the connection is not fixed.

    When i use commands like dhcpcd, Pppoe are not available and if i wish to install these i could not as i am not connected to the internet.

    If anyone could show me some light it would be great.

    Hardware spec : Asus M2NPV-MX mother board with onboard Nvidia nForce chipset.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Welcome to the forums, make sure you re-read the rules you agreed to when you signed up.
    Also the bug and fix section is for just that, at the present your problem is not a bug nor a fix. Make sure you post in the correct section.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    2

    Default

    sorry guys if i have posted it in the wrong section cause for the padt three days i am with this problem.

  4. #4
    Member dustyboner's Avatar
    Join Date
    Jan 2010
    Posts
    98

    Default

    Are you trying to get a wired internet connection? If so try this:

    - K Menu > Services > NETWORK > Start Network

    - K Menu > Internet > Wicd Network Manager

    - Wicd Manager > Preferences : check "Always show wired interface"

    then click ok. Wicd manager should now have "Wired Network" displayed, click "connect" and it should connect you to your modem/router.

  5. #5
    hacker100
    Guest

    Default

    hello,
    what are you useing for internet i don t know. if you are with modem then adjust cable modem with your pc and open terminal and type wvdialc then please right click your mouse and selec 'run command' then type /etc/wvdial.conf. please flow the example:

    [Dialer Defaults]
    modem = /dev/ttyS2
    Init1 = ATZ
    Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Password = gp
    Phone = *99#
    Apn = gpinternet
    Modem Type = Analog Modem
    Baud = 9600
    New PPPD = yes
    Dial command = ATDP
    Modem = /dev/ttyUSB0
    ISDN = 0
    Username = gp
    ip = 102.120.1.0
    DNS = 121.110.250

    it is enough for connect to internet.
    now again start terminal and type 'wvdial'

    to disconnect press cnt+c

    thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •