salve vi prego di aiutarmi a farmi capire questo errore come posso risolverlo.

installando ad firefox da synaptic mi da questo errore:

E: postgresql-8.3: subprocess post-installation script returned error exit status 1
E: postgresql: dependency problems-leaving unconfigured

che significa che devo installare delle dipendenze? ma quali?

grazie anticipatamente a tutti.