Results 1 to 10 of 11

Thread: errore: postgresql-8.3

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    23

    Post errore: postgresql-8.3

    salve vi prego di aiutarmi a farmi capire questo errore come posso risolverlo.

    installando ad firefox da synaptic mi da questo errore:

    E: postgresql-8.3: subprocess post-installation script returned error exit status 1
    E: postgresql: dependency problems-leaving unconfigured

    che significa che devo installare delle dipendenze? ma quali?

    grazie anticipatamente a tutti.

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    cerca che nel forum c'Ú giÓ la risposta, postata in vari threads ed in questa stessa sezione.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    23

    Default

    ho provato con /etc/init.d/postgresql restart ma niente che altro posso fare

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    devi creare il nuovo certificato.. ....poi restarti il servizio.

  5. #5
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    23

    Default

    salve brigante scusami l'ignoranza mi faresti capire come creo il certificato per postgresql-8.3 questa e la prima volta che mi trovo in questa situazione e non riesco a capire come fare.
    in pratica dovrei creare un file di testo o mi sbaglio? cosa dovrei scrivere?
    grazie mille per l'aiuto anticipatamente.

  6. #6
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    23

    Default

    Quote Originally Posted by brigante View Post
    devi creare il nuovo certificato.. ....poi restarti il servizio.
    scusami brigante mi puoi illuminare meglio cosa dovrei fare? come creo il certificato? magari c'e' qualche guida che posso trovare in rete? grazie.

  7. #7
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    la questione non Ŕ che io voglio/devo o no illuminarti, ma che la tua domanda Ŕ stata posta giÓ diverse volte e sempre ottenendo la stessa risposta...

    questa , (per non parlare di tutte le altre), addirittura nella stessa sezione di questo thread, segno che non hai nemmeno provato a cercare sul forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •