Results 1 to 3 of 3

Thread: installare xplico

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    10

    Default installare xplico

    Ciao a tutti,
    sto cercando di installare xplico su bt4 ma qualcosa non vą.

    utilizzando il .deb mi richiede una dipendenza con mysqlclient16 che non riesco a risolvere.

    ho attuato tutta la procedura in questa discussione del forum:
    Code:
    backtrack-4-package-feature-requests/25851-request-xplico.html
    (scusate non posso postare il link)

    tuttavia la interfaccia php non esiste... il comando xplico non si trova... insomma
    non mi pare che funzioni in nessun modo.
    QUalcuno ha provato ad installarlo o mi puņaiutare?

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    68

    Default

    Code:
    http://127.0.0.1:9876
    ~Swami

  3. #3
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Ho provato prima ad installare il *.deb e le dipendenze si risolvono, solo che prima devi togliere, creandoti gli script necessari alla rimozione dell' errore (100) di apt, l' Xplico installato, (male e non configurato ovviamente) ,poi procedi alla reinstallazione dei deb delle dipendenze, (che comunque non č solo libmysqlclient15) , poi procedi con la reinstallazione di Xplico-*.deb

    Detto questo il tutorial funziona bene e subito, ma per seguirlo devi rimuovere l' eventuale deb di Xplico installato precedentemente, una volta che apt č bello "pulito" allora fai un update/upgrade per sicurezza e poi procedi con il tutorial da zero.

    Xplico

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •