Results 1 to 3 of 3

Thread: Get internet in BT4 Pre Release Intel 5100agn

  1. #1
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Exclamation Get internet in BT4 Pre Release Intel 5100agn

    I have an Asus G50vt with and Intel wifi 5100agn card, and when I run iwconfig it shows my adapter as wlan0, and I have used BT4 to test the security of my AP by cracking the WEP with it, but when I go under Wireless Interfaces it only shows lo (loopback interface) and doesn't show my ethernet or my wireless, and I want to use BT4 as my secondary OS on my other hard drive and need to be able to access the internet as well. Basically what I am asking is if anyine can give me linux commands to enable the network interfaces to recognize the card, or what I have to do to get it working. I am fairly new to linux but I learn fast and know the basics.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    All of the info you seek is here on the forums so start searching.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default

    Maybe try ifup wlan0,or ifconfig wlan0 up?Just a suggestion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •