Results 1 to 2 of 2

Thread: ifconfig rausb0 up freezes konsole

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    9

    Default ifconfig rausb0 up freezes konsole

    i am running the rt73 drivers on bt3 vmware

    i've ran this command several times and everything was good but now i type in the ifconfig rausb0 up command and nothing happens i've waited for it for like an hour and it doesnt do anything what could be the issue

    thanks

  2. #2
    Junior Member Sniffing4Prison's Avatar
    Join Date
    May 2009
    Posts
    26

    Default

    Quote Originally Posted by dutch85 View Post
    i am running the rt73 drivers on bt3 vmware

    i've ran this command several times and everything was good but now i type in the ifconfig rausb0 up command and nothing happens i've waited for it for like an hour and it doesnt do anything what could be the issue

    thanks
    When you run a command and it fails; you can follow up by typing:

    echo $?

    This will show you the return / exit code. If you post your iwconfig and ifconfig results (you can edit out any personal data) and add more information along the lines of having this interface working in the past / not working in the past, then I'd bet someone here could help you.

    Some commands just never run, so check you're processes to see if ifconfig is still trying to setup rasub0 by typing (in another konsole):

    ps -e -o pid -o user -o args | grep config

    If ifconfig is still running, kill -9 and try again. Hope I could help.

    Maybe the API?
    More info would help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •