Results 1 to 5 of 5

Thread: Acer aspire one wifi BT3

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    3

    Default Acer aspire one wifi BT3

    sorry i know that i probably shouldn't post this here but i have a question and i cant post in the other sections right now because i haven't logged in awhile.

    I bought an acer aspire one and im running BT3 off of a usb drive. It finds wireless networks, but when i go to connect to my WPA protected wifi it says the password is incorrect (i know that its not)...is it not compatable with bt3? are there drivers that i need to install?

    thanks in advance
    computer_dude

    Mods if this should be moved feel free to move it
    again sorry for posting this here

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Although you have been a member for a while you have never posted so, Welcome to the forums. Re-read the rules that you agreed to when you signed up. Also see the "stickied" threads at the top of the newbie section. Also don't be afraid to search for yourself both here on the forums and google.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    3

    Default

    thanks...i have done some searching but cant seem to find the answer to my question :S

    will do

    computer_dude

  4. #4
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    wlassistant is broken in bt3, use wpa_supplicant

  5. #5
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    3

    Default

    Quote Originally Posted by Dr_GrEeN View Post
    wlassistant is broken in bt3, use wpa_supplicant
    ok...i also tried cracking a wep but when i use aireplay it doesn't seem to get ack packets :S is this due to a driver issue?

    sorry im kinda a noob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •