Results 1 to 5 of 5

Thread: BTHomeHub

  1. #1
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    10

    Default BTHomeHub

    Well i have had a BTHomeHub for quite awhile now, But when i log on to 192.168.1.254, It asked for me to make my new password, But the sticky lable on the back off my homehub has gone, So there ain't no way of me finding it out, Could anyone help me out please, Thanks.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by MeMzZi-x View Post
    Well i have had a BTHomeHub for quite awhile now, But when i log on to 192.168.1.254, It asked for me to make my new password, But the sticky lable on the back off my homehub has gone, So there ain't no way of me finding it out, Could anyone help me out please, Thanks.
    Gee, I hate it when that happens here is what you do:
    To return the Hub to it factory setting,you need to press and hold the wireless association button on the Hub's back panel for at least 15 seconds - then release it. The reset process may take several minutes. The Hub is reset and ready for normal use when the Broadband and Internet lights are steady green, while the hub is left on.
    Problem solved. Now if you post anything else back other than it worked we will know that you are just trying to pull the wool over our eyes and are indeed trying to do something you shouldn't be doing.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    10

    Default

    Quote Originally Posted by archangel.amael View Post
    Gee, I hate it when that happens here is what you do:


    Problem solved. Now if you post anything else back other than it worked we will know that you are just trying to pull the wool over our eyes and are indeed trying to do something you shouldn't be doing.
    It worked, My DNS is now Solved, But when i try to log on it keeps asking for my Serial but its gone, Isit possible to phone bt and give them my user and that and they will be able to tell me it?.

  4. #4
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by MeMzZi-x View Post
    It worked, My DNS is now Solved, But when i try to log on it keeps asking for my Serial but its gone, Isit possible to phone bt and give them my user and that and they will be able to tell me it?.
    Why not call them and find out?
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  5. #5
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    10

    Default

    Quote Originally Posted by streaker69 View Post
    Why not call them and find out?
    Will do, Thanks...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •