Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: rtl8187 channel 12 13 not working anymore on airodump

  1. #11
    Member
    Join Date
    May 2008
    Posts
    190

    Default

    Sets the wireless card's regulatory domain to France. Why would that help?

  2. #12
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by drakoth777 View Post
    Sets the wireless card's regulatory domain to France. Why would that help?
    It will open channels 12 and 13. If memory serves me, In USA you can only go up to channel 11, in Europe you can reach channel's 12 and 13 (this I know for sure, I use them) , and in Japan you have access to all the 14 channels.

  3. #13
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by drakoth777 View Post
    Sets the wireless card's regulatory domain to France. Why would that help?
    Apparently you did not research far enough.
    I am encouraging and empowering you to find the answer.
    Don't give up so easily.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  4. #14
    Just burned his ISO d3faz0r's Avatar
    Join Date
    Jul 2009
    Posts
    4

    Lightbulb Solution

    Edit the "options" file located in:

    /etc/modprobe.d/
    (Use nano or any similar command line text editor. Need to be root or use the "sudo" before the command...)

    sudo nano options

    and add these lines in the end...:

    (Note that you may need to change the name of the module in the
    example for your card's module, the one below is for broadcom)

    options cfg80211 ieee80211_regdom="JP"
    options B43 ieee80211_regdom="JP"


    after that:
    (change the "wlan0" for the name that iwconfig shows you)

    sudo ifconfig wlan0 down
    sudo modprobe -r b43
    sudo modprobe -r cfg80211
    sudo modprobe cfg80211
    sudo modprobe b43
    sudo ifconfig wlan0 up


    That's gonna unlock the 14 channels.

    EDIT: Works fine on BT4 Beta / Pre-Final / Final.

    Enjoy.


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •