Results 1 to 4 of 4

Thread: Installing GB regional language support (how?)

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    3

    Default

    Okay, I've googled, I've searched, no luck. Since BT4 doesn't come with regional language support, what on earth should I be installing in order to change my bloody # key from a \ back to #. I also have conflicting keys such as the @ - which is currently a " - This is a real problem for me as mis-typing commands due to this is a real pain in the neck. Any and all help is much appreciated.

    Really? No one knows?... Is it even possible.... (I assume so... Can't figure a reason for it not to be...)

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Welcome to the forums.
    Re-read the rules that you agreed to when you signed up. Also see the "stickied" threads at the top of the newbie section.
    Also don't be afraid to search for yourself both here on the forums and google.
    These things will make your stay more pleasant.


    Furthermore there is no need to "bump" your posts.
    If some one knows the answer they will give will help you.
    In the meantime Might want to let us know what you have done as far as research goes.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    System Settings / Regional & Language.

  4. #4
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Quote Originally Posted by Griffeh View Post
    Okay, I've googled, I've searched, no luck. Since BT4 doesn't come with regional language support, what on earth should I be installing in order to change my bloody # key from a \ back to #. I also have conflicting keys such as the @ - which is currently a " - This is a real problem for me as mis-typing commands due to this is a real pain in the neck. Any and all help is much appreciated.

    Really? No one knows?... Is it even possible.... (I assume so... Can't figure a reason for it not to be...)
    Any chance you are running BT 4 from within VMWare Server? I have had the VMWare Server console interface do this exact thing to me on multiple Linux guest systems other than BackTrack (but I assume it would do it to BackTrack as well). I haven't needed to use the console that much on these particular guests, so Ive just put up with the problem after making a proforma 5 minute search for a solution, but I can see why it would be annoying to deal with longer term.

    Anyway, if that is the problem you can either use a different virtualisation product (I like VirtualBox), you can attempt to fix the problem in VMWare or you can run the ssh server/vnc server on BackTrack and access the console/gui that way.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •