Results 1 to 2 of 2

Thread: Installing Nvidia 8400M GS in Backtrack 4 prefinal failed !!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    1

    Default

    Hello every one
    I have a vaio sz770 nc . that has a Geforce 8400M GS .
    i want use that for cuda and WPA cracking
    I install backtrack 4 pre final . I first use nvidia-driver but it fails and get a error dpkg return code 01 and these errors are shown :
    "
    ckage nvidia-driver is not configured yet.
    cuda-sdk depends on cuda-toolkit; however:
    Package cuda-toolkit is not configured yet.
    dpkg: error processing cuda-sdk (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of gpu-md5-crack:
    gpu-md5-crack depends on cuda-toolkit; however:
    Package cuda-toolkit is not configured yet.
    gpu-md5-crack depends on cuda-sdk; however:
    Package cuda-sdk is not configured yet.
    dpkg: error processing gpu-md5-crack (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    nvidia-driver
    cpyrit-cuda
    cuda-multiforcer
    cuda-toolkit
    cuda-sdk
    gpu-md5-crack
    "
    ( i use that after deactiving x server)
    then i use envyng . but that failed too !
    after that , i use nvidia installer that i download from nvidia site . i install that but show failed error .
    when i start the backtrack in boot there comes a message that is installing nvidia but finally that failed . and when i use startx first Nvidia logo appear . but there is no information in /etc/X11/xorg.conf

    thanks very much
    sorry for weak english

    hi
    the problem is solved . i say the solution for every one that want to know .
    because in Backtrack 4 prefinal you commonly are from another user . when you write sudo apt-get install nvidia-driver . a xorg.conf.new is created in /user/home directory but the apt-get ! search in /root/ !!!!
    then you run the apt-get . then copy xorg.conf.new to /root/ directory and again run the apt-get install nvidia-driver . that's too simple
    bye

  2. #2
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    3

    Default

    Can you tell me please where is located xorg.conf.new ? Because /home/user doesn't exists..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •