Results 1 to 4 of 4

Thread: Problema installazione CUDA

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    4

    Unhappy Problema installazione CUDA

    Ciao a tutti,
    ho un problema nell'installazione del package backtrack-nvidia. in pratica appena ho provato ad installarlo, e l'ho fatto fuori dall'ambiente X, ho cominciato ad avere questo tipo problema:

    Code:
    "E: /var/cache/apt/archives/cuda-gdb_2.2-bt2_i386.deb: trying to overwrite `/opt/cuda/bin/cuda-gdb', which is also in package cuda-toolkit"
    Il problema è che per quanto mi sforzi di correggere con "apt-get -f install" i pacchetti danneggiati, oppure di reinstallare il tutto (anche utilizzando Synaptic) il problema resta. L'unica cosa che sono riuscito a capire è che è legato al pacchetto cuda-gdb.
    Mi aiutate per favore?
    Grazie.

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    dai un occhio ai post in questa ricerca... ...che comuqnue avresti dovuto fare tu.

  3. #3
    Junior Member cancrena's Avatar
    Join Date
    Aug 2009
    Posts
    51

    Default

    io ho risolto il problema in questo modo:
    partendo dal kernel 2.6.29.4 (quello installato di default) ho installato i driver cuda 2.3 scaricati dal sito nvidia (tutti e 3 i files)
    poi
    ho fatto l'upgrade del kernel al 2.6.30.5 ( seguendo la guida su offensive security) et voilà! kernel aggiornato e cuda funzionante!
    il prezzo da pagare per non essere gelatinosi ed informi è un estinzione alquanto precoce

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Quote Originally Posted by cancrena View Post
    io ho risolto il problema in questo modo:
    partendo dal kernel 2.6.29.4 (quello installato di default) ho installato i driver cuda 2.3 scaricati dal sito nvidia (tutti e 3 i files)
    poi
    ho fatto l'upgrade del kernel al 2.6.30.5 ( seguendo la guida su offensive security) et voilà! kernel aggiornato e cuda funzionante!
    basta ricordare che: i pacchetti esterni ai repository di offensive-security non sono supportati.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •