Results 1 to 2 of 2

Thread: dell inspiron 1100 laptop + BT4pre-final WORKS

Hybrid View

  1. #1
    Senior Member fnord0's Avatar
    Join Date
    Jul 2008
    Posts
    144

    Thumbs up dell inspiron 1100 laptop + BT4pre-final WORKS

    just want to document the fact that back|track 4 pre-final works just fine with my ancient dell inspiron 1100 laptop, but there is a catch... booting from the BT4pre-final DVD would give the error "IO APIC resources could be not be allocated", after doing many google searches I found this is quite common with system's based on ubuntu 8.04 - there are many suggestions that tell you to try "noapic" "noacpi", "lapic=no" etc, as grub kernel options that should be passed @ boot time. but no matter what I did (and it looks like many others ran into this too), the DVD would start to boot, then flash a message ;;

    IO APIC resources could be not be allocated
    then the thing would just sit there for a long time, and would read the DVD contents like mad - it's very distinctive sound... after a long time of this, it finally dumps you to a busybox section, and NEVER boots.

    so the FIX is here ;
    1. update to the latest BIOS (A32)
    2. then install back|track4 pre-final to a USB drive (THIS seems to be a great BT4pf USB HOWTO) as it lets you install BT4pf to USB without being BOOTED into back|track, dig? =)
    3. boot BT4pre-final from the USB drive, and everything works! you will still see the message "IO APIC resources could be not be allocated", but it will continue to boot! and everything works! either use this approach to boot it, or install to hard drive, and everything will be peachy!


    I am certain others will run into this same issue with this very same laptop, just boot from USB and everything is gravy from there! peace
    'see the fnords!'

  2. #2
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    5

    Thumbs up Thanks!

    @fnord0
    Thanks, I'm glad I wasn't the only one with this problem...

    for everyone else:
    Another (quick and non-permanent) workaround is to boot into 'safe graphics mode' I installed BT4 to USB via unetbootin, which may explain why I have this option at the bootloader....

    it doesn't do a very good job but was the fastest fix I could find....


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •