Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Installing BackTrack 4 Pre Final in VMWARE

  1. #11
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default

    yeah Im dumb with linux so can you post what you did to make it work? I followed the OP posted article. Every time the vmware starts I get the grub> command line. When I try to install the vmware tools it just says error 27 unrecognized command. I have the same setup as rayj00.

    httq://img526.imageshack.us/img526/6056/grub.jpg

  2. #12
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    2

    Default

    I'm running Windows 7 and VMWare Workstation 6.5

    I have Backtrack 4 installed with a Bridged Connection but I have no internet connection.

    I don't have a router at the moment so I'm force to use an Ethernet Cord to connect my laptop to the internet.

    What can I do to fix this?

  3. #13
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    What does ifconfig tell you?
    Tiocfaidh ár lá

  4. #14
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    2

    Default

    In my typical idiot fashion, 5 minutes after posting this I was able to get it to connect but I do have other questions.

    Is there a way to keep Backtrack configured so I don't have to enter

    sudo ifconfig eth0 up
    sudo dhclient eth0 up

    Every time I start up my VM?

    Also, since I have no idea where to go to post this or find an answer, and I have looked. What's the best USB wireless card to get for Backtrack 4 when running it through VMware that supports injection? Also how do I configure my VM to use it?

  5. #15
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Quote Originally Posted by InfamousLegato View Post
    In my typical idiot fashion, 5 minutes after posting this I was able to get it to connect but I do have other questions.

    Is there a way to keep Backtrack configured so I don't have to enter

    sudo ifconfig eth0 up
    sudo dhclient eth0 up

    Every time I start up my VM?

    Also, since I have no idea where to go to post this or find an answer, and I have looked. What's the best USB wireless card to get for Backtrack 4 when running it through VMware that supports injection? Also how do I configure my VM to use it?
    This has all been asked before. Search.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  6. #16
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    1

    Default

    Quote Originally Posted by burger View Post
    yeah Im dumb with linux so can you post what you did to make it work? I followed the OP posted article. Every time the vmware starts I get the grub> command line. When I try to install the vmware tools it just says error 27 unrecognized command. I have the same setup as rayj00.

    httq://img526.imageshack.us/img526/6056/grub.jpg
    I had this same problem and had to re-download the ISO in order to get it working. I think it must just be a corrupted image.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •