Results 1 to 3 of 3

Thread: Need Help! Cant find my externall HDD!

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    1

    Unhappy Need Help! Cant find my externall HDD!

    Hi there.I have just installed BT4 Pre release and fixed all of the problems except 1.I cant seem to find my external HDD.When i plug it in nothing seems to happen?Also when i use fdisk -l it dosent find it?Any suggestions!

  2. #2
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    5

    Default Try this

    I find myself having the same issue sometime especialy if it is a big drive.
    First try pulling it out then put it back in again fast (just a personal thing)
    If the screen does not pop up try navigating to it thru the gui (sometimes it just magicly appears for me (linux god of luck)
    If that does not work try manualy mounting SDB1 that usually works for me.

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by stukie321 View Post
    Hi there.I have just installed BT4 Pre release and fixed all of the problems except 1.I cant seem to find my external HDD.When i plug it in nothing seems to happen?Also when i use fdisk -l it dosent find it?Any suggestions!
    # man mount
    also when using the kde try the refresh button on the Konquerer page listing your file system/s
    This is something that has been covered here before, a good search will yield more details.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •