Results 1 to 5 of 5

Thread: Help me Update aircrack-ng 1.0 rc4 to back track 4 pre final!

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    6

    Default Help me Update aircrack-ng 1.0 rc4 to back track 4 pre final!

    Anybody help me How to update aircrack-ng 1.0 rc4 to Back track 4 pre final!
    And how to install Airoscript v2.2 on Back track 4 pre final?
    Thank you very much!

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    You may want to include some detail on what you have tried so far to get these programs installed, and what the results were. This is so that the other members here will best be able to help you.

    Id also recommend going over these two threads:
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    6

    Question Update aircrack-ng 1.0 rc4 for Back Track 4 pre final

    Anybody help me update aircrack-ng 1.0 rc4 for Back Track 4 pre final.
    And how to add Airoscript v2.2 to Back Track 4 pre final?

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    This is your third post on the subject, your second one was already deleted by a moderator.
    Follow the rules you agreed to or I will remove your posting privileges!
    If some one knows the answer then they will help you, in the meantime use the search function.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  5. #5
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    1

    Default

    Heh. Not to pile on but have you even tried to compile it? I don't think I've seen it throw a compile error on any platform in years.

    I'm not sitting in front of bt so this is from memory but it's real easy. Something along the lines of:

    apt-get remove aircrack-ng
    wget hxxp://download.aircrack-ng.org/aircrack-ng-1.0.tar.gz <-- fix the url
    tar -xvzf aircrack-ng-1.0.tar.gz
    cd aircrack-ng-1.0
    make
    make install

    and you're done. It'll be in /usr/local instead of where BT puts it but still in your path. Oh and imo airscript is a pretty big turd, there are far better automated tools out there. Most of the time doing it all by hand with airmon and aircrack etc is easier and faster because you aren't dealing with 101 airscript bugs. I'd skip it, but if you want just do:

    cd scripts/airscript (or something close)
    make; make install

    and then get ready to fix about 6 script errors just to get it started up (and far more to get it cracking).

    oh and it's at 1.0 now not rc4

    peace

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •