als ich heute
Code:
 apt-get update && apt-get upgrade
ausführte, erschien folgende Fehlermeldung:
Code:
Errors were encountered while processing:
  postgresql-8.3
  postgresql
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ich habe dazu folgenden Workaround:
Code:
 nano /etc/postgresql/8.3/main/postgresql.conf
dort einfach "ssl = true" auf "ssl = false" ändern.
Danach einfach noch einmal "apt-get upgrade" ausführen und das Problem sollte gelöst sein.

EDIT:
Ich bin im englischen Forum über einen weiteren Lösungsweg gestolpert.
Wer SSL-Support benötigt sollte also stattdessen folgendes ausführen, um das Zertifikat zu generieren:
cd /etc/ssl/certs
make-ssl-cert generate-default-snakeoil --force-overwrite