Results 1 to 3 of 3

Thread: Bluetooth-Maus geht nicht

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default Bluetooth-Maus geht nicht

    Hi,

    hat irgendwer da draußen es schon mal geschafft, mit bt4-Prefinal eine Bluetoothmaus zu benutzen?

    Der Script, der früher immer funktionierte, geht nun nicht mehr:
    bash /etc/rc.d/rc.bluetooth start
    modprobe -v hidp
    hidd --connect ca:fe:ca:fe:ca:fe
    .. klappt also nicht

    Stattdessen fand ich mit Googles Hilfe eine Seite, die behauptete, mit BT4PF gingen alles wie bisher, mas solle sich den Bluez-Kram mit aptget herunterladen. Leider klappt letzteres nicht, sondern bricht mit Fehlermeldung ab.

    Also, kann ja irgendwie nicht sein, dass man mit der Prefinal nicht mal ne Bluettoothmaus verbinden kann. Welcher Profi weiß wie es geht?

    .

  2. #2

    Default

    Leider klappt letzteres nicht, sondern bricht mit Fehlermeldung ab.
    wäre interesant zu wissen ;D

    Stattdessen fand ich mit Googles Hilfe eine Seite, die behauptete, mit BT4PF gingen alles wie bisher

    wäre interesant zu wissen ;D ²

    Code:
    dmesg | grep bluetooth

    wäre interesant zu wissen ;D ³
    www.myownremote.blogspot.com

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default

    schön, dass das Thema auch noch andere außer mir interessiert. Hier nun wie gewünscht die Fehlermeldung von apt-get:

    X@X:~# apt-get install bluez-compat
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done

    [Stuff deleted]
    Get:1 [Stuff deleted]Remote Exploit Repository[/url] pwnsauce/universe bluez-compat 4.12-0ubuntu5 [53.1kB]
    Fetched 53.1kB in 0s (68.4kB/s)
    Selecting previously deselected package bluez-compat.
    (Reading database ... 194142 files and directories currently installed.)
    Unpacking bluez-compat (from .../bluez-compat_4.12-0ubuntu5_i386.deb) ...
    Processing triggers for man-db ...
    Setting up postgresql-8.3 (8.3.8-0ubuntu8.10) ...
    Starting PostgreSQL 8.3 database server: main* The PostgreSQL server failed to start. Please check the log output:
    2009-12-20 22:24:40 CET FATAL: could not load server certificate file "server.crt": No such file or directory
    failed!
    invoke-rc.d: initscript postgresql-8.3, action "start" failed.
    dpkg: error processing postgresql-8.3 (--configure):
    subprocess post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of postgresql:
    postgresql depends on postgresql-8.3; however:
    Package postgresql-8.3 is not configured yet.
    dpkg: error processing postgresql (--configure):
    dependency problems - leaving unconfigured
    Setting up bluez-compat (4.12-0ubuntu5) ...
    No apport report written because the error message indicates its a followup error from a previous failure.
    Errors were encountered while processing:
    postgresql-8.3
    postgresql
    E: Sub-process /usr/bin/dpkg returned an error code (1)


    Soweit ich das also sehe, geht es da um ein postgres-server-certificat, aber was um Himmels Willen hat das alles mit Bluetooth zu tun? Egal, mir würde es schon helfen, wenn mir jemand sagen kann, wie ich das abstelle :-)

    Vielleicht weiß das ja ein Profi?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •