Results 1 to 3 of 3

Thread: Riesen Problem bitte um hilfe.. so schnell wie möglich

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    7

    Exclamation Riesen Problem bitte um hilfe.. so schnell wie möglich

    Hi liebe community,

    Ich habe echt ein mega problem..

    Hab mit Backtrack 4 runtergeladen.
    Mit der Live cd gespielt und bin klasse klargekommen klicke auf install.sh und möchte BT installieren. (Ich habe mir vorher eine 15GB partition in Linux ext 3 gemacht) alles wunderbar installiert läuft
    Nur mein Win7 starten nicht mehr... da ich ein thinkpad hab kann ich beim booten die Thinkvantage taste drücken. Normalerweise gibt es dort die auswahlmöglichkeit das system wiederherzustellen. DIE IST AUCH WEG.
    Ich habe versucht mit winxP wenigstens zu booten .. Bluescreen errorcode 0 das kann ja alles sein. Ich hab versucht mein backup von acronis draufzuspielen diese hat vorher super funktioniert auf einmal ein fehler aufgetreten. Ich weiß nicht mehr weiter.
    Ein weiterres problem ich hab keine windows 7 CD es war ja die Recovery partition da...
    ich kann auch nicht die menu.lst bearbeiten weil ich nicht als root angemeldet bin und 0 ahnung hab wie das gehen soll
    Kann mir da jemand helfen?

    Meine vermutungen sind beide nicht sehr toll:
    1. Backtrack ist beim installieren ein fehler unterlaufen und findet NTFS platten nicht mehr.

    2(schlimmer) backtrack hat sich komplett über meine platte installiert.

    Vielen dank für eure hilfe

    Hab auch gesucht und nichts gefunden... Leider vieleicht bin ich auch einfach zu schockiert um das gerade richtig zu tun

    EDIT: hab jetzt die menu.lst über sudo nano /boot/grub/menu.lst bearbeitet.
    ich hab als root (hd1,0) angegeben diese partition findet er nicht was nun? winduws liegt auf C: und müsste die erste partition sein. ich hab nur eine platte im lappy.

    Nochmal edit:

    hab auch mit root (hd0,0)
    (hd0,1)
    (hd2,0)

    Entweder wird nicht gefunden oder error 12: Invalid divice requested

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Hallo und willkommen.

    Als erstes solltest du dir mal in Backtrack anzeigen lassen, welche Partitionen du hast.
    Das kannst du mit einem fdisk -l machen.
    Dann schaust du mal, was dir dort angezeigt wird bzw. postest mal den Output hier und dann koennen wir weiter sehen.
    Tiocfaidh ár lá

  3. #3
    Junior Member SpuTniC's Avatar
    Join Date
    Jan 2010
    Posts
    33

    Default

    eine andere möglichkeit ist was wahrscheinlicher ist das su dir den MBR mit der install von BackTrack überschrieben hast und windows den MBR nicht mehr erkennt

    die lösung dafür ist einfach schau dir doch mal die super grub disc an bzw die usb version davon

    hier mal der link zur homepage

    damit kannst du ganz einfach deinen MBR restoren und dann sollte windows wieder funktionieren

    aber deine BT4 install kannst du nichtmehr mit dem grubloader starten da der dann weg ist

    dafür musst du mit einer live linux cd deinen grubloader neu einstellen

    das ist aber eine umständliche variante sollte man nur anwenden wenn man echt keine andere lösung hat

    es wäre besser wenn du wie dave sagt mal deinen fdisk output postest

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •