Results 1 to 4 of 4

Thread: wpa-psk problem plz!!!i search at google...

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    1

    Default wpa-psk problem plz!!!i search at google...

    i search in google first and i got nothing!!!!so......
    i have a suported wifi card edimax ew-7318usg he is working at bt4!
    iam crack with him wep once but when i'm tried wpa-psk everything work good aacept 1 thing when i'm type this:
    root@bt:~# aireplay-ng -0 1 -a [bssid] -c [mac] mon0
    13:04:19 Waiting for beacon frame (BSSID: bssid) on channel 10
    13:04:20 Sending 64 directed DeAuth. STMAC: [mac] [0|66 ACKs]
    i tried too: aireplay-ng -0 25 -a...and i got 0 acks
    you see i'm getting 0 acks and because of that i'm not and not getting a handshake and ofcourse dont crack the wpa-psk net!
    plz someone can help meeeeee!
    thanks for everyone

  2. #2
    Good friend of the forums
    Join Date
    Feb 2009
    Posts
    356

    Default

    try rebooting the Access Point.

  3. #3

    Default

    i search in google first and i got nothing!!!!
    are you kidding us ?

    Please Post the page where you'd found your Tutorial.

    did you tried the

    Code:
    airodump-ng -w -c --bssid
    ?
    www.myownremote.blogspot.com

  4. #4
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    4

    Default

    TRY THIS

    airodump-ng -c (channel) -w --bssid (client mac) mon0

    then

    aireplay-ng -0 5 -a (client mac) mon0


    i hope this wll help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •