Results 1 to 4 of 4

Thread: atheros ar928

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    2

    Unhappy atheros ar928

    Hello All

    I have,

    Asus k40in laptop running Win7x64
    I'v installed virtualbox ver3 and bt4(bt4-pre-final.vdi)

    the setting for bt4 are : 1024mb ram ...os linux2.6 ... adapter 1:intel pro/10000 T server (bridged adapter, Atheros AR928X wireless network adaper)

    bt4 loads fine... enter user and pass... startx

    iwconfig says 'no wireless extenstions'

    i used bt3 and got same results.

    the drivers for wireless card are one from asus site for win7

  2. #2
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    9

    Default

    Quote Originally Posted by Millz View Post
    Hello All

    I have,

    Asus k40in laptop running Win7x64
    I'v installed virtualbox ver3 and bt4(bt4-pre-final.vdi)

    the setting for bt4 are : 1024mb ram ...os linux2.6 ... adapter 1:intel pro/10000 T server (bridged adapter, Atheros AR928X wireless network adaper)

    bt4 loads fine... enter user and pass... startx

    iwconfig says 'no wireless extenstions'

    i used bt3 and got same results.

    the drivers for wireless card are one from asus site for win7
    I have the same problem ad i'm afraid that our drivers are not supported.I hope that maybe with Backtrack 4 final something will change.I test backtrack 3 on a Vmware machine under windows but nothing was detected i supose the same will be for the beta version as u have wrote.Olso under windows unfortunalely nothing change so,or we finde another way to do what we neade to do (if u have any success let me know) otherwise we neade just to wait!
    Take care
    Helen

  3. #3
    Junior Member Goldhedge's Avatar
    Join Date
    Sep 2009
    Posts
    60

    Default

    Here's a fix to get internet access with an Atheros USB adapter but injecting is out of the question:

    D-Link DWL-G132 WiFi USB Problem - Ubuntu Forums

  4. #4
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    2

    Default

    i read when running Vmware only usb wifi dongles work. not onboard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •